Noticias

Guia para obtener la mejor emulacion posible de PSX en PSP

psp-ps1.JPGRecientemente Dark-Alex sacó un update a su último firmware, llamado 3.71 M33-3. Corrige principalmente una serie de bugs de relativa importancia, que tal vez algunos ni se enteraron que estaban y otros (especialmente los que más mano meten en la PSP) los sufrieron como condenados. Además, junto con este sacó la última versión de su Popsloader, que permite elegir con que versión del emulador queremos correr nuestras roms de PSX. En un acto completamente desinteresado, se me ocurrió recolectar todos los archivos necesarios para que alguno de ustedes, que no tenga las ganas o el conocimiento para hacerlo, pueda disfrutar de las ventajas que el firmware provee sin pasar un par de horitas desencriptando archivos de firmwares varios.


Lo interesante de todo es que hay juegos que corren mejor con versiones anteriores del emulador y otros con posteriores, por lo que siempre se puede probar si se ve que no anda bien con la version del firmware que estamos corriendo.

Esta versión de popsloader solo funciona con el 3.71 M33-3, así que si nos interesa, es necesario instalar el último update, no queda otra.

Como dije, el update de DarkAlex incluye el bendito popsloader pero no incluye lo más importante: ¡los distintos emuladores de los distintos firmwares! A estos hay que bajarlos (20 megas cada uno, un poco más, son 16 si los queremos todos), pasarlos a la PSP y con un programa de Dark-Alex para esta, desencriptarlos, tomar los archivos, renombrarlos y volverlos a pasar a la PSP. Todo este laburo implica unas cuantas horas perdidas sin necesidad, porque seguramente algún tipo ya se puso a hacerlo y tiene todo desde antes. En este caso, ese tipo soy yo. Como ya tenía los pops de otras versiones anteriores, solo tuve que sacar el último para tenerlo completo y a partir de eso hice un pack con un readme MUY detallado (para gente que compró la PSP ya flasheada y no tiene ni la más mínima idea de nada relacionado con ella) que tiene el update, el popsloader y todos los pops desde la versión 3.00 hasta la 3.72 incluída. No hay que hacer más que seguir las instrucciones para poder disfrutar luego de las ventajas que todo esto supone.

Sin más preambulos:
¡Descarga el Pack full acá!

Cualquier duda, dejen un comentario y en la medida de lo posible intentaré responderlo.
Proximamente, cuando tenga un poco más de tiempo (en un par de semanas estimo), prometo una guía completa sobre como flashear a custom firmware desde Fat y Slim, como crear una batería pandora, unbrickear cualquier PSP con cualquier tipo de brick y todo lo necesario para sobrevivir en la jungla del homebrew.

NOTA: Si bien salió un custom firmware basado en 3.72 (llamado 3.72-HX) por HellDashX de elotrolado.net, no es recomendable instalarlo. Alguna de las razones para esto son que para empezar, el pops no funciona: no es posible correr juegos de PSX. El plugin para 1.5 tampoco funciona, y todo el firmware en realidad está basado en el firmware de Dark-Alex modificándolo a lo bruto para hacerlo correr en 3.72, por lo que tiene una cantidad considerable de bugs. La única ventaja que trae ese firmware por sobre el 3.71 M33-3 es la de poder prender la PS3 desde la PSP, si tienen instalado el firmware 2.00 de la primera. Esta ventaja es muy facilmente instalable en la 3.71 M33-3, solo hay que copiar dos archivitos. Si a alguno le interesa, puedo guiarlo por privado para hacerlo, pero decidí no incluírlo en esta guía porque si bien poco, es algo de laburo extra que en general no vale la pena porque la mayoría de los mortales no tenemos PS3 (¡por ahora!).

44 comentarios

  • ¡Ayuda por favor!Yo tenia el 3.71 m33-2 y mis copias de seguridad me funcionavan pero al instalar el 3.71 m33-3 ya no me van y me pone:Imposible iniciar el juego(80020321).ke puedo acer para ke me funcionen las copias y los juegos de psx puesto ke tambien instale el Popsloader ke trae el pack.

    pd:pregunta aparte ¿me funcionaran los emuladores?
    Gracias por todo

  • Hey brother muchas gracias ese pack esta buenisimo y finciona super en mi fat 3.71 m33-3 espero la guia para pandorizar las bathery… gracias…

  • hola recientemente adkiri una consola psp y ps la verdad no c nada y vago por la internet buscando respuestas y ps la verdad no c pork no lee los demos mi psp no c k version se necestia y ps le instale la 3.10oe-a pero la verdad da lo mismo yyy ps me gustaria k me agregaras mi mail es [email protected] a si y como k se resetea cada vez k intento jugar el demo ya k la imagen de el juego si aparece pero se kdada negra la pantalla y despues se apaga y necesito informacion sobre el internet no entiendo

  • que ai tio,queria preguntarte una cosilla.
    el caso es que tengo la psp slim nuevita(version 371 m33-3)
    en tu pack pones que se requieren versiones anteriroeres por ello no me atrevo a seguir los pasos,no sea que me cargue algo.
    la verdad es que no se nada de psp.Lo unico que quiero es correr juegos de la psx que hago?

  • A ver, vamos por partes.

    Xàkor:
    Seguramente tu problema es el siguiente: o tenías un UMD puesto y ahora lo sacaste, o al instalar el nuevo firmware se te cambió una cosa de la configuración que tiene fácil solución. Si seguiste los pasos perfectamente, entonces en el menú principal de la PSP presiona y mantén SELECT por unos segundos. Al soltarlo, te aparecerá un Menú que dice M33 VSH MENU.
    Baja hasta la opción que dice UMD ISO MODE y fíjate que dice.
    Si está en Normal, tienes dos opciones: la primera es meter un UMD en la lectora y listo. Debería funcionar.
    La segunda es probar cambiando a una de las tres opciones restantes, que te permiten cargar los juegos sin tener un UMD en la lectora.
    Prueba eso.
    Todo el resto debería funcionar exactamente igual.

    dhapper: De nada, la guía para downgradear y unbrickear se retrasó simplemente porque estaba muy lleno de estudios, pero pronto me pondré con ella y de paso veré si hago una guía para M33-4 que permite jugar juegos multidisco de forma nativa.

    isai: Se más explicito. ¿No andan demos que descargaste o no andan demos que bajaste de Internet? Con tan poca información no puedo ayudarte.

    jaime luque: Si lo que preguntas es si es necesario versiones anteriores de firmware instaladas para usar esto, la respuesta es no. No es necesario. Si ya tienes el M33-3 instalado, solo te queda hacer la segunda parte, que involucra instalar el popsloader. todos los archivos necesarios para hacer esto ya se encuentran en el pack subido.

    Disculpen la tardanza para contestar, pero voy a intentar ponerme al día y contestar más rápidamente de aquí en más.

  • hola a todos:

    he leido que es posible el uso a distancia de la ps3 y psp a pesar de tener el fimrware 3.71 M33-4, en lugar del 3.72… si me dijeses como hacerlo me harias un gran favor, tengo mucho interés en poder utilizar el uso a distancia, pero no quiero actualizar la psp de momento… muchas gracias!!!

  • hola… hace poco me compre la PSP y ps practicamente no sabia nada too lo estoy aprendiendo vagando en el inter para poder pasar juegos de psx a mi psp… porfavor necesito ayuda… tengo la versi 3.72(japonesa) pero no se q mas hacer…. porfa respondame… dejo mi correo para alguna ayuda [email protected]

  • saludos tengo una duda yo ya tengo la version M33-3 me falta la de los popsloader desde q punto de partir para solo instalar estos lo q pasa es q no entiendo cuando dices en el tutorial copiar en la raiz del psp podrias explicarme porfavor

  • Buenas tardes con una molestia quiero meter emuladores a mi PSP 3.72 y quien me puede ayudar ya que quiero instalar el Firmware 1.5 si pueden me escriben ah este correo gracias [email protected]

  • hola amigo tengo algunos problemas ya instale la version 3.72 M33-3 me instalo perfecto el programa pero cuando voy en la parte que me dice que que apague la consola y mantega presionado R lo hice despues que la reinicio no me aparece ningun menu de plugins que hago!!!

  • OYE TENGO UN PSP 3.72 SE SUPONE QUE TIENE CHIP PERO NO CORRE LOS JUEGOS DICE “LA INFORMACION DE PROTECCION DE COPYRIGHT NO ES VALIDA Y YA HASTA SE ESCUCHA LA MUSICA DEL JUEGO KE HAGO??? SOY NOVATO EN ESTAS COSAS

  • Ayuda con el uso a distancia de la ps3 y psp a pesar de tener el fimrware 3.71 M33-4

    Gracias y un saludo!

  • hola soy un poko nuevo , tengo 3.71 m33-1 slim , ya pude ponerle un emulador y funciono , a hora quiero poner juegos psx , como lo hago??? , aparte , cual es la diferiencia entre 1.5 a m33-3 ke es firmware sorry pero soy nuevo , por su atencion gracias [email protected]

  • Ola oye tengo un problema tengo la psp slim 4.01 M33-2 y nno se como poner el emulador de psx me podeis ayuda rprofavor?? esk em esty volviendo lokoo

  • para que funcione el popsloader en psp slim ay algo que no entiendo donde se meten los juegos de psx en la psp para que corran con el poploader alguien me puede ayudar

  • hola, tengo mi psp slim con el firmware 3,90 m33-3 y quisiera saber si la guia la guia que sale al principio funciona con este firmware. Gracias y espero su respuesta

  • Hey compadre ke excelente tutorial, todo me funciono perfecto,estare pendiente de todos sus post, muchas gracias, le dejo mi correo por si tiene alguna actualizacion le agredeceria ke me la enviara, ke excelente post :D.
    [email protected]

  • bueno tengo la version del psp slim 3.80 m33-5 pero quiero jugar juegos psx les pongo juegos pero en la hora se me quedan en negro no se si canbiar la version del Firmware o cual me recomiendas par poder jugar juegos de psx sin nungun proble te lo agradeceria

  • hola quiesera saber una cosa tengo psp con firnware 3.52 m33-4 intentaba poner el uso a distancia con mi play 3 y mi dice que tengo que actualizar el sistema,la pregunta es no pasara nada con los juegos que tengo instalado en targeta??o se va al carrajo todos ?¿ gracias

  • Saludos, tengo un psp slim y tenia el 3.71 m33-2, kiero hechar a andar juegos de pxs, puse el update a 3.71 m33-3 junto con el popsloader tal como lo indicas, todo va bien, pero los juegos de psx siguen sin funcionar, el juego que kiero hechar a andar es MGS 1. lo unico que hace es que aparece una pantalla de advertencia con letras blancas, luego me da opcion de escoger version, ejemplo: “3.00, 3.01, 3.02,…, 3.72, etc.” y tambien la opcion “original from flash” eh elegido todas y siempre despues de eso se pone la pantalla negra.
    me podrian ayudar…

  • que tal muy buenos dias. oye por favor necesito que me hechas la mano. mira tengo la psp slim v 3.90 eso lo se por que en informacion del sistema eso dice, yo he intentado meterle juegos que bajo de internet y sinceramente no se instala nada, tambien he intentado instalarle programas como calculadoras y lectores de texto y nada, sinceramente nada mas me ocupa espacio en la memoria externa. sinceramente quisiera que me ayudaras para que me dijeras que hago y como lo hago. por favor y de antemano muchas gracias de verdad.

    te dejo mi correo por cualquier noticia gracias.
    trabajo. [email protected]
    personal. [email protected]

  • Buenas
    le cuento tengo mi psp Fat con la 3.90m33 y por lo que veo necesito versiones anteriores para el 3.71 pero hai esta mi problema, porfavor denme alguna solucion
    Salu2!

  • mira segui los pasos como me dijiste cree la carpeta pops.txt con el documento de texto copie esa linea q dijiste vos y todo actualize la version (yo tenia la -2 y ahora tengo la -3) todo es en orden, pero cuando prendo la psp con el r apretado y voy a plugin no m pone nada mas q back no tengo ninguna opcion para poner enabled o disabled, por q?t agradeceria mucho si m lo contestaras a mi mail si es posible por favor. desde ya muchas gracias!

  • mira perdoname hace de cuenta q no te dije nada, jajajaj soy el mas tonto habia creado la carpeta ya q no esta, hay q crearla y m habia kedado asi: pops.txt.txt jajajajajaj, ahora si todo en orden sigan los pasos de esta guia q hasta ahora es la mejor explicada q encontre. gracias

  • mira perdon de nuevo pero queria preguntarte si la UPDATE q tengo en la carpeta game puedo borrarla una ves q actualize

  • disculpen pero nose nada de psp pero la vercion de mi psp es 3.40 OE-A como hago.puse todo i me sale pa poder istalar el 3.71 M33-3 como dice las indicaciones pero cuando le doi para que istale se apaga i no sale nada estube esperando mas de 1 ora i ayer lo deje todo el dia pensando que era algo del tiempo.pero nada se pone todo negro i no quiere saver de istalar.como hago?

  • ola a todos soi un poko novato en esto bueno mis juegos q me bajaba de psx no me funcinavan e instale una nueva version de la psp la 3.95 q me ponia en el menu de mi psp bueno asi resulta q los juegos no me funcionan ningun ni de psp ni psx intnte acer lo puesto arriva y al intntar instalarlo ys dentro de la psp me pone q es imposible iniciar el juego (80020148)aora no me funciona nigun juego bajado porfabor si podrian alludarme lo agradecieri q te ngo q acer?? e probado a dar a selec en la pantalla de inicio de la psp y no me sale nada tngo la slim plateada que venia con el final fantasy crisis core adios y gracias

  • posdata parece como si ya no estubiera pirateada al intentar poner un juego de psx me pone”la informacion de copyright no es valida”

  • sip se puede, tenes que conseguir los EBOOT correspondientes, igualmente, te recomiendo usar el ultimo firmware.

  • La consola no usa una aplicacion para emular, sino que carga una Eboot (File estilo ISO) que corre el juego como si estuviese puesto el CD, (tambien mejora tiempos de carga). Con un firmware ORIGINAL es imposible leerlo, no te lo va a reconocer, para eso esta la PSN con juegos pagos de PSX, deberás conseguir un Firmware especifico de Dark Alex (creo que va por la version 5.algo). Yo uso un firmware 4.33 creo asi que no puedo ayudarte debido a que no actualizo los firmwares, algun dia tendria que hacerlo…

  • que recien recien actualice mi psp 3.71 m33-2 a 3 como explica el tuto, hice el pops.txt con la ruta ms0:/seplugins/popsloader.prx pero cuando voy al menu de recovery para activar el plug no aparece nada. y el archivo de texto lo hice bien alguien que me pueda ayudar? solo ese pacito me falta!!!!! gracias al que sepa donde esta la falla.

  • alguien me puede decir como meterle juegos psx a mi psp…………… es que antes si podia meterles pero creo que le movi al m33 vsh menu y ya no se puede jugar los juegos psx alguin me puede dicir como ponerles al m33 vsh menu para jugar psx

    se los agradeseria

  • Hola ke tal,podrian ayudarme es ke kiero meterle juegos de ps1 al psp alguien me podria pasar o recomendar un emulador y si no es mucha molestia podrian decirme como ingresarlo o instalarlo
    al psp. yo tengo el software 5.00 m33-6.

    ¿Que necesito hacer?

    Se los agradeceria

Comments are closed.